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What 4o we do?

Global COACHING programmes

to support Skoda dealers' performance

SBE



What do we support
and help create?

Excellent dealer Enthusiastic
customers
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Training or Coaching?
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TRAINING COACHING & CONSULTING
= the same information for everybody = tailor-made solutions

Standards, product info, etc. Local conditions, specifics, efficiency, etc.




Development Pyramid
Coaching in the Skoda education concept & target groups for coaching
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Customer Satisfaction Focus

/

Focus Areas in Quality and Relevant SBE Programmes

Focus Areas SBE Programmes Recommended as Measures for Focus Areas
Sales Coaching & ) — Dealer B Field Force
» Sales Performance Consulting ~ L ::?c::::me R Programmes
> Test drive offer Y ‘ = g

> Follow up after offer | "'é

> Delivery on promised date ;

> After Sales introduction

r's
> @Google business profile Sales & After Sales Y
> Customer Journey

s Hurnan Touch Customer Satisfaction Business Management FF Sales Quality
After Sales Workshop Module
Customer Process Leadership
s Workshob capacity / Abpointmen » New Cars Excellence FF AFS Quality Module

p capacity / Appointment date Human Resources

> Mobility offer Service Excellence Sales & AFS Cooperation
> Human Touch - explanation of work, explanation of invoice After Sales
New Customers ¥
> Customers coming from premium brands Specific topics based JEEE LA +
> More demanding with higher expectations on market needs CX & New Trends Specific topics based
> Potential in young customers on market needs

Product Issues Facing the Future

> Software updates
> Warranty repair increase
> Enyaq / BEVs specific issues

SBE
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Coaching & Consulting

SBE



Coaching & Consulting
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Sales

Accessories

Fleet Excellence
New Cars Excellence
Used Cars Excellence

Cross-selling & Up-selling




Accessories e —_—

|)_17 This coaching module helps dealerships to increase turnover & profit by increasing sales of accessories.
This module also focuses on Sales & AFS cooperation between departments.

Time
® M Day1
1day o
> Accessories business + workshop process, responsibilities
oo Format > Sales & AFS cooperation
oo

Workshop + on-site coaching > Action plan preparation
> Next steps agreement

o Target group
S & AFS managers / Sales consultants / Service advisors

Tools
P

Argumentation guideline, Action plans, Customer Process

Main KPIs
i > Sold Service & Maintenance packages per NC ‘,ﬁ( The right offer of accessories keeps customers engaged with
> Accessories sales per unit the dealership. It can contribute to enhancing satisfaction
and loyalty.
Focus Purchasing accessories directly from the dealership is convenient
> Strategy and organization for customers as they can get everything they need in one place
> Marketing and promotion and the installation is done by professionals.

0

Cross department cooperation

Visual Merchandising

Stock Management

Sales & AFS cooperation

+ Selected focus areas based on local conditions

A%
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‘ Fleet Excellence

|)_17 This coaching module is designed for dealership sales personnel to understand and focus more on fleet business and its potential in order to
iIncrease profitability and loyalty.

Time
C 2 days 1 Day1
Fleet business + fleet process

Acquisition Process

\'%4

\'4

=i Format
aH Workshop + on-site coaching

\'4

Sales and AFS cooperation
Cross and Upselling

A\

o Target group

Day 2
Sales managers/Sales consultants o

> Action plan preparation

/’ Tools > Next steps agreement

Fleet Value Story, Fleet Excellence Tool

Main KPlIs

i NC sold fleet/retail, Market share fleet, Fleet by model, 7,’} By handling both retail and fleet sales, a dealership can reduce
Conversion Rate Offers/Sales Fleet its dependency on a single revenue source. The diversification

helps mitigate the risk of fluctuations in the retail market.

Focus
Strategy and organization
Acquisition Process Fleet
Q > Cross and Upselling
> Customer satisfaction & loyalty
+ Selected focus areas based on local conditions

%4

A%




New Cars Excellence
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(m)m)
oo

This coaching module helps dealerships increase sales of new cars and contribution margin by focusing on processes, organization &
communication and performance management of the teams and also individuals.

Time
2-5 days (topic choice based on the dealer needs)

Format
Workshop + on-site coaching

Target group
Sales managers / Sales consultants

Tools

Action plans, Team agenda, Customer Process, Human Touch
guidebook, Argumentation guideline

Main KPlIs

Contribution margin Il, Sold NC, Lead conversion rate, Service
Package rate

Focus

> Strategy and organization

> Sales team management

> Performance management

> Customer process — Pre-Sales and Sales

> Cross and Up selling

+ Selected focus areas based on local conditions

=

Day 1: Strategy and organization
> Roles and responsibilities, target market share, sales channels

Day 2: Sales team management
> Team meetings, individual performance tracking, targets,
feedback, action planning

Day 3: Performance management
> Structure of revenues and costs, sales planning, profit

Day 4: Customer process - Pre-Sales and Sales
> Analysis of the processes, strengths / potential, action plans

Day 5: Cross and Up-selling
> Financing, insurance, warranty, connect services, maintenance
packages

Engaged sales team is crucial to driving performance.

Motivated employees are more likely to provide exceptional
service.




Used Cars Excellence T —
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(m)m)
oo

This coaching module helps dealerships to understand Used Cars business to increase profitability by focusing on processes,
communication and planning.

Time
e 1 Day1

> UC business + processes
Format > Stock and price management
Workshop + on-site coaching > Sales & AFS cooperation

> First coaching steps
Target group

Day 2
> Action plan preparation
> Next steps agreement

S & AFS managers / Sales consultants / Service advisors

Tools
UC Sales and Profit Scenario, Monitoring of standing times

Main KPIs

UC/NC Sales Ratio, Sold UC, Lead conversion rate, Average ‘,ﬁ( Managing inventory to avoid overstocking or understocking is

days in stock crucial. Efficient turnover ensures that vehicles are sold before they
depreciate too much in value.

Focus

%4

Strategy and organization

Sales team management

Stock and Price management

Cross and Up-selling

Increased turnover and profit

+ Selected focus areas based on local conditions

A%

%4

A%

%4




Cross-selling & Up-selling

(m)m)
oo

| SALES | AFTER SALES

This coaching module helps dealerships increase turnover & profit by focusing on process & communication. Handling Cross-selling and

Up-selling efficiently might have a positive impact on dealer profitability.

Time
1.5 days

Format
Workshop + on-site coaching

Target group
S & AFS managers / Sales consultants / Service advisors

Tools
Argumentation guideline, Customer Process

Main KPIs
Sales: Contribution margin Il, Sold NC / UC / Fleet
AFS: Sold hours per throughput, Parts turnover per TP

Focus

Strategy and organization

Sales — new cars, used cars, fleet

After Sales — parts, accessories

Customer satisfaction & loyalty

Increased turnover and profit

+ Selected focus areas based on local conditions

%4

A%

%4

A%

%4

=

Day 1
> OBSERVATION: Service reception + workshop process +
booking

> Vehicle check regarding potentials
> Documentation and follow up
> First coaching steps

Day 2

> Final check

> Action plan preparation
> Next steps agreement

The right offer of accessories keeps customers engaged with
the dealership. It can contribute to enhancing satisfaction
and loyalty.

Purchasing accessories directly from the dealership is convenient
for customers as they can get everything they need in one place
and the installation is done by professionals.
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After Sales

Active Service Sales
Connect Services
Parts Management
Renewal

Service Excellence
Upselling Awareness
Warranty

Workshop Planning & Efficiency




‘ Active Service Sales

|;_17 This coaching module helps to set foundation for additional service turnover. The focus is on profit maximization through proactive
service management.

Time
O 2 days 1 Day1
> Parts strategy definition
oo Format > Roles and responsibilities
oo

\'4

Touchpoints and sales channels
Marketing activities

On-site coaching

A\

o Target group
AFS managers / Marketing managers / AFS staff

Day 2
> Products and services

ﬂ Tools > Active marketing and selling

AFS Marketing campaign guidelines > Final check, action plan preparation, next steps agreement
Main KPlIs

1l Parts sold / Throughput, Hours sold / Throughput, Customer
Experience After Sales iﬁ( Active Service Sales helps increase turnover and also builds

relations with customers and loyalty.

Focus

Strategy and organization

Roles and responsibilities

Products and services

Marketing plan

Active service sales

+ Selected focus areas based on local conditions

%4

A%
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‘ Connect Services T —_—

LERER A LA

|;_17 This coaching module helps to increase the connect services activation and reactivation rate by setting an efficient process and strategy.
Service lead conversion is considered as a crucial business opportunity.

2 days ay
> Connect activation strategy definition
oo Format > Roles and responsibilities
oo On-site coaching > Connect activation process

> Connect business case
o Target group

Day 2
Sales managers / AFS managers / Sales + AFS advisors y

> Service lead inbox

R . .
2 Tools Connect services marketing

Connect Book + Portal, Service portlet > Final check, action plan preparation, next steps agreement
1 Main KPlIs
' Activation + Reactivation rate, Service lead conversion * Connect services need to be communicated by both Sales &

AFS staff!
Focus
> Strategy and organization
Roles and responsibilities
Q > Activation rate analysis
Service lead inbox
Sales and AFS cooperation
+ Selected focus areas based on local conditions

Connect Services are crucial for building customer loyalty and
might provide better overview to work actively with the
dealer own car park.

A%

A%

%4




‘ Parts Management

AFTER SALES

This coaching module helps to increase the turnover and profit by setting up a transparent and documented process and focus on

optimal stock level and reduction and prevention of dead stock.

Time
2 days

Format
On-site coaching

Target group
AFS managers / Parts managers / Parts staff

Tools

AFS Marketing campaign guidelines, Skoda Service Economy
brochure

Main KPlIs

Parts sold / Throughput, Accessories sold / Car stock turn, 7{‘\(
Share of dead stock

Focus

> Strategy and organization

Roles and responsibilities

Performance management

Parts process

Active parts sales

+ Selected focus areas based on local conditions

4

\'%

4

\%

Day 1

> Parts strategy definition
> Roles and responsibilites
> Parts process review

> Optimal stock level

Day 2

> Dead parts stock prevention

> Active parts marketing and selling

> Final check, action plan preparation, next steps agreement

Efficient parts management helps to avoid high dead stock and
improve profitability.

Parts management is a crucial factor for efficient and
productive workshop performance.
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Renewal

&,

| SALES | AFTER SALES

This coaching module helps to increase the potential of new cars sales and service throughputs for next years through active work with

customers through their lifecycle.

Time
3 days

Format
On-site coaching

Target group
Dealer Principal / Sales mngrs / AFS managers

Tools
Customer process, Marketing guidelines

Main KPlIs

Renewal rate new cars, Extended warranty penetration,
Service packages penetration

Focus

Customer process

Roles and responsibilities

DMS/CRM usage

KPIs analysis

Cooperation between Sales & After Sales

+ Selected focus areas based on local conditions

%4

A%

%4

A%

%4

Day 1

> Quality check

> KPIs analysis

> Cooperation between Sales & After Sales review

Day 2

> Optimal process definition

> Roles and responsibilities definition
> Management workshop

Day 3

> Employee workshop
> Summary

> Next steps definition

Retaining an existing customer is generally more cost-effective
than acquiring a new one.

The renewal touchpoint provides valuable data on customer
preferences and behaviours. This information can be used to
tailor future offerings and improve the overall customer
experience.




‘ Service Excellence

|)_17 This coaching module helps to define a service strategy with measurable milestones. The final goal is increased service turnover and
profit together with higher customer satisfaction.

@ Ime = Day1
2 days ay
Service strategy definition

Roles and responsibilites

%

%

=i Format
aH On-site coaching

%

Performance management implementation
> Service core process review
o Target group

Day 2
= AFS mngrs / Workshop mngrs / Parts mngrs / AFS team 4 o _
> Productivity increase potentials
Tools > Cross and upselling
Vet Workshop revenue planning tool, Amortization of dialogue bay, > Final check, action plan preparation, next steps agreement

Service core process

Main KPlIs

Al Productivity, Personnel cost / Turnover, Service absorption, {1{ After sales team is managed by targets that are known and
Workshop throughputs per day understood by the team.
Focus

> Strategy and organization
> Service team management
Q > Performance management
> Service core process
> Cross and Upselling
+ Selected focus areas based on local conditions




‘ Upselling Awareness Coaching

If? The main objective is to increase awareness about the upselling opportunities and improve After Sales upselling results in selected
areas at the dealership.

Time
C 1.5 days 1 DayO
> Project preparation, adaptation and localization with importer
== Format Day 1
oo

Onsite coaching > Project introduction in the dealership

> Observation and focus areas definition

T . . .
o arget group > Quick wins implementation

= AFS Management & Service Advisors
Day 2
P Tools > Action plan preparation and agreement
Intro presentation, Observation methodology > Coaching outputs and action plan presentation
Main KPIs Follow-Up
3 Sales of: brake pads, brake disks, wipers, tires, ... > Tracking of results on regular basis
> Regular results review with the dealer
Focus
> Process
1. Vehicle reception
2. Workshop / Repair process i‘,{ Definition of regular tracking system is crucial for project
? 3. Final check success.

4. Follow-up on non-sold / rejected potential
> Communication

Special Focus ltems: Brake pads, brake discs, wipers, tires +
local / seasonal items (e.g. battery)




‘ Warranty

|)_17 This coaching module helps to identify areas for improvement in warranty process, set up an optimal process according to specifics of
the dealership, and define roles, responsibilities & workflow.

2 days b . .
> Warranty audit results analysis
oo Format > Current warranty process analysis
oo On-site coaching > Optimal process introduction

> Gap analysis
o Target group

Day 2
AFS managers / Warranty specialists / Service advisors 2

> Update of warranty process within specific conditions
> Final check, action plan preparation, next steps agreement

Tools
P

Optimal process guideline, Warranty audit analysis tool

Main KPIs 7&7 Efficient warranty process is crucial from the quality point
d1 Audit errors / Warranty claims, Costs/Warranty order, of v_iew (a_udits) and it helps to achieve higher customer

Repeat repair rate satisfaction.

Focus

A%

Warranty audit results
Roles and responsibilities
0 Optimal process
Gap analysis
Warranty process implementation
+ Selected focus areas based on local conditions

%4

A%

%4

A%




Workshop Planning and Efficiency

&,

®

(m)m)
oo

This coaching module helps to improve workshop profitability by optimization of workshop efficiency, setting up clear process and
structure within workshop process and setting a system of responsibilities and substitutions.

Time
2 days

Format
On-site coaching

Target group
AFS managers / Workshop managers / Technicians

Tools
Workshop capacity planning, Workshop dashboard

Main KPlIs

Sold hours / Throughput, Throughputs / Technician,
Productivity, Utilization, Efficiency, Repair Quality

Focus

Roles and responsibilities

Workshop capacity distribution

Clocking logic

Workshop productivity

Workshop KPI visualization and analysis

+ Selected focus areas based on local conditions

A%

%4

A%

%4

A%

=

Day 1

> Workshop performance analysis
> Roles and responsibilites

> Workflow analysis

> Potentials for improvement

Day 2

> Productivity increase potentials

> Booking system update

> Final check, action plan preparation, next steps agreement

Efficient workshop with high productivity leads to high
profitability.

Good workshop capacity planning is crucial for exploitation of
the technicians® capacity and skills.




Marketing

Customer Retention
Lead Management
Market Exploitation
Online Presence

Retail Marketing




Customer Retention N —

(m)m)
oo

This coaching module helps the dealership personnel to realize how important the topic of customer retention is.
The module helps improve customer satisfaction & loyalty.

Time
1day 1 Day1
> Observation - site visit
Format > Meeting with Sales Manager, AFS Manager
Workshop + on-site coaching > Analysis of customer retention at the dealership
> Workshop / Coaching, action plan preparation, next steps
Target group agreement
S & AFS managers / Sales consultants / Service advisors
Tools
CRM - customer database
Main KPls i‘,{ Utilizing Customer Relationship Management (CRM) tools
Service Loyalty Seg | + I, Retention/Loyalty in Sales, Number well in order to track customer interactions, preferences, and
of active customers per vehicle age/segment history helps personalize future engagements.
Focus

A%

Strategy and organization

Roles and responsibilities

Retention management

Customer satisfaction & loyalty

Cooperation Sales and AFS departments

+ Selected focus areas based on local conditions

%4

A%

%4

A%




‘ Lead Management o s

|)_17 This coaching module helps dealerships to create leads both from new and existing customers by effective usage of CRM and
standardized processes.

2 days ay
> Analysis of CRM processes - lead management
oo Format > Lead generation process, capturing in CRM
aH Workshop + on-site coaching Day 2

> Action plan preparation

o Target group > Next steps agreement

S & AFS managers / Sales consultants / Service advisors

Tools
P

CRM Sales Organizer, Sales Funnel, Prospect Lead Report

Main KPIs 7&7 Not all leads will convert immediately. Having a strategy
di Conversion Rate Offers/ Sales, Cost of Lead, Conversion of for r9-en939in9 Ieads,- such as sending OU’_C periodic email; or
Service Leads, Leads generated/Sales Consultant per month offering special promotions, can turn a previously cold lead into a
sale.
Focus

If a lead decides not to purchase, understanding WHY? can

. >trategy and organization provide valuable insights for future lead management and
> Roles and responsibilities marketing strategies.
> Lead generation

Q > Lead management - process

> CRM - capturing in CRM
> Cooperation Sales & AFS
+ Selected focus areas based on local conditions




‘ Market Exploitation ilea T e e

|)_17 This coaching module helps dealerships to create leads both from new and existing customers by effective usage of CRM and
standardized processes.

2 days ay
> Market analysis + workshop processes
. Format > Sales Focus — NC, Fleet, UC, After Sales support
aH Workshop + on-site coaching Day 2

> Action plan preparation

o Target group > Next steps agreement

Sales managers / Sales consultants / Service advisors

Tools
P

Market Exploitation Tool, Sales Funnel Management

Main KPIs 7&7 A dealer who understands and leverages market trends can
T NC market share in dealer-defined Area of Interest, Fleet create a distinct brand identity, making it more recognizable
' market share, Used Car market share, Finance penetration and attractive to customers and position themselves more
rate strongly against competitors.
Focus

A%

Analysis and organization

Market overview

Q > Sales — new cars, used cars, fleet

After Sales

Cooperation Sales & AFS

+ Selected focus areas based on local conditions

A\

A\

A%




‘ Online Presence N —

|;_17 This coaching module helps dealerships to define the goals in online presence, to create traffic at the dealership. It also helps to create
good brand image.

Time
® 1day 1 Day1
Website / Social media analysis

Roles and responsibilities - definition

\'%4

\'4

=i Format
aH Workshop + on-site coaching

\'4

Analysis of marketing activities - plans
Action plan preparation
Next steps agreement

A\

A\

o Target group
Sales managers / Sales consultants / Marketing Specialist

P Tools
Online Presence Analysis Tool

Main KPIg | | iﬁ( Regular online activity, such as posting content and engaging
i Website visitors / week, Amount of social shares, Cost per with users, helps build brand recognition. The more often
click customers see a dealer “s name, logo, and offerings onling, the

more likely they are to remember the brand when making a

purchasing decision.
Focus

> Strategy and organization
> Roles and responsibilities
Q > Success measurement
> Channel, Content and Frequency
+ Selected focus areas based on local conditions




Retaill Marketing e L arren Eates,

|)_17 This coaching module helps dealerships to improve marketing activities and increase efficient use of omni-channel marketing.

@ Iime M Day1
2 days ay
> Observation - site visit
oo Format > Retail marketing analysis
oo Workshop + on-site coaching > Meeting with Sales Manager, AFS Manager
> First coaching steps/ Retail marketing Workshop
Target grou
2 get group Day 2

S & AFS managers / Sales consultants / Service advisors > Omni-channel marketing

> Action plan preparation/ Annual marketing plan

Y. Tools - Next o t
Annual marketing plan ext steps agreemen

Main KPls 3% Regular assessment of retail marketing activities ansures
| Marketing spendings vs. NC sales, Number of events in efficiency of invested sources.
dealership, Share of active files in CRM

Marketing at a dealership doesn "t stop after a sale. Post-

sale communication, like service reminders, loyalty programs,
Focus special offers for returning customers, help in maintaining
relationships and ensuring repeat business.

A%

Retail Marketing definition

Roles and responsibilities

Omni-channel marketing

Sales and AFS cooperation

+ Selected focus areas based on local conditions

A\

-0

A\




Management

Cost & Revenue Management
Customer Experience
Leadership & Communication

People Management




‘ Cost and Revenue Management (o v

|)_17 This coaching module helps to understand different types of costs, cost drivers and key figures. Through analysis of available data, the
module identifies the main cost drivers specific for the dealership.

Time
© days M Day1
> Strategy and organization
oo Format > Analysis of main cost drivers
oo On-site coaching > Cost analysis - sales department
Day 2

o Target group
Dealer Principal / Sales managers / AFS managers

> Cost analysis - after sales department
> Target setting

> Final check, action plan preparation, next steps agreement
ﬂ Tools P Prep P> a9

Evaluation of process related costs

Main KPls %  Keeping the costs under control is crucial for positive financial
i Return on sales, Service absorption rate, Direct / Indirect performance.
costs

Analysis of data might provide better insight regarding

efficiency and productivity of different business areas.
Focus

> Main cost drivers
> Data analysis
0 > Holistic cost management
+ Selected focus areas based on local conditions




‘ Customer Experience Sies Darrn saces

|)_17 This coaching module helps achieve higher customer satisfaction through implementing the Customer process and Human Touch o W P ':} i
philosophy in every customer touchpoint. 4 “< 3
' -
2 days avY v
> SCX & Customer process analysis 7
- Format > Focus areas definition 1| ' f..__.,;..
e On-site coaching > Brand values & Human Touch implementation 1 L
Day 2 | R .

o Target group
Sales managers / AFS managers / Customer facing staff

> Alert duration management
> Target setting

. . .
Tools Final check, action plan preparation, next steps agreement

Y Customer Process, Human Touch, SCX (Skoda Customer
Experience)

: iﬁ( Customer Satisfaction is crucial for customer loyalty. Customer
Main KPlIs :
_ _ loyalty leads to stable business.
1l Customer Xperience, Alert Duration Index, HT Index, Google
Business profile Customer Experience is a great source of feedback that might
help to improve your business.
Focus

%4

Skoda Customer Xperience (SCX)

Customer Process

Brand Values

> Human Touch

+ Selected focus areas based on local conditions

\'%

-0




‘ _eadership and Communication Siies Drren anies

&,

®

This coaching module helps to understand leadership styles and employee guidance, as well as communication within the dealership

team.

Time
2 days

Format
On-site coaching

Target group
Dealer Principal / Sales managers / AFS managers

Tools

Vision / Mission / Strategy, Communication plan, Employee
evaluation

Main KPlIs

Employee satisfaction, Employer recommmendation, Staff
retention

Focus

Leadership styles

> Communication plan

Employee motivation

Target setting and evaluation

+ Selected focus areas based on local conditions

%4

%4

\'%

Day 1

> Role of leadership

> Leadership styles

> Employee guidance

> Internal communication

Day 2

> Employee motivation

> Target setting and evaluation

> Final check, action plan preparation, next steps agreement

Leadership is crucial for employee motivation and team
stability.

Internal communication is one of the key elements of the
company culture. Good leadership can be the right role model
for efficient company commmunication.




‘ People Management D e

|)_17 This coaching module helps to set up a proper people management system including company culture, salary and bonus system,
performance management and motivation. The module also focuses on recruitment, onboarding and fluctuation.

Time
O e [ Day1
> Company culture
oo Format > Roles and responsibilites
e On-site coaching > Performance management
> People management
Target grou
g getg P Day 2

Dealer Principal / Sales managers / AFS managers > Employee motivation

> Remuneration system

Tools _ _ _
/Z > Final check, action plan preparation, next steps agreement

People Excellence Toolbox

Main KPls
i %

Employee satisfaction, Cost per hire, Fluctuation level Effective people management ensures that customer facing staff

are well-trained, motivated, and equipped to deliver excellent
customer service, which directly influences customer
Focus satisfaction and loyalty.

> People retention
> Company culture
> Employee motivation
Q > Remuneration system
> Recruitment, onboarding
> Performance management
+ Selected focus areas based on local conditions

When employees feel valued, supported, and appreciated, they
are more likely to be engaged in their work, leading to better
performance and reduced turnover.




Specific Modules

Customer Satisfaction Workshop
Sustainability Awareness Dealer Activation
eMobility Excellence

Sales Champions Class




Customer Satisfaction Workshop e perr

&,

®

(m)m)
oo

This workshop helps to analyze and interpret the CX results, identify areas with highest potentials to improve overall satisfaction, set
SMART goals and develop efficient measures listed in an Action Plan.

Time
1day

Format
Workshop

Target group
Sales mngrs / AFS mngrs + respective Field Force
(recom.: 12 pax — 1 Sales Mngr + 1 AFS Mngr / dealership)

Tools
Customer Process, Human Touch, Skoda Xperience

Main KPIs
Customer Xperience, Alert Duration Index, HT Index

Focus

> Customer Process

> Human Touch

> Customer Xperience

> Alert Duration

+ Selected focus areas based on local conditions

=

Day 1

> The importance of Customer Satisfaction focus
SWOT Analysis

Customer Satisfaction Strategy

Customer Satisfaction Process

Root Cause Analysis

Action Plan

%

%

Vv

Vv

Vv

Field Force involvement is crucial for sustainability and follow
up.

Mixed group of Sales and After Sales Managers from the
same dealership helps to steer the cooperation.

Working with own CX results makes the workshop more
realistic.




Sustainability Awareness Coaching

Dealer Activation

&,

®

| SALES | AFTER SALES

This coaching module reflects a proactive approach to addressing ESG (Environmental, social, and governance) challenges. It aims to
enhance business resilience and increase awareness about sustainability topics closely related to the dealer business.

Time
3 days

Format
On-site coaching

Target group

Dealer Principal / Sales mngrs / AFS mngrs / Sustainability
Champion / Other relevant staff

Tools

Dealer onboarding presentation, goTOzero tools, Sustainability
analysis checklist, Action plan template

Main KPIs

Electricity consumption, Onsite electricity production,
Heating energy consumption, Fresh water consumption

Focus

Sustainability awareness

Cost savings

Innovation & Efficiency

Dealer image

Preparation for goTOzero certification

%4

\'%

%4

\'%

%4

=

Day O: Preparation
> Coaching preparation
> Data collection & first evaluation

Day 1: Onsite coaching

> Onsite project introduction

> Interviews & Additional data collection
> Focus areas definition

> Action plan preparation

Day 2: Onsite coaching
> Action plan finalization
> Coaching results presentation
> Next steps agreement

Day 3: Follow-Up

> Action plan review

> Focus topics support
> Next steps agreement

Implementing sustainable measures early on brings a wide range
of benefits, both for the environment and for businesses.




eMobility Coaching s farren st

@ This coaching module helps to identify potentials for improvement of Sales and After Sales eMobility performance and define specific
steps in order to optimize it.

@ I'me M  Day1
3 days ay
> Kick-off presentation
oo Format > KPls analysis, additional information collection
oo On-site coaching > Management workshop
> Employee presentation
Target grou

Dealer Principal / Sales managers / AFS managers > Customer process Sales — Workshop

> Customer process AFS - Workshop

%

Tools
P

Coach Guidelines, Staff eMobility Questionnaire Results aggregation

Final check, action plan preparation

Main KPlIs Day 3
BEV cars sold, PHEV cars sold, share of BEV vs. NC > Job roles, Action plan finalization

%

> Management presentation
Focus > Employee results presentation, next steps agreement
> eMobility status analysis
> eMobillity strategy
> Focus areas definition i\( Updated dealer eMobility strategy is the first step to
Q > eMobility Customer process eMobility performance optimization.
> Job roles




‘ Sales Champions Class

|)_17 The aim of this programme is to motivate and support the active approach of sales employees, to keep them in the network for the long
term, and to motivate other salespeople in the network as well.

Time
O long-term program 51 Agenda for a day can be different based on the following
formats:
oo Format > Workshops
A Workshops + motivational team sessions, awards > Motivational team sessions

> Factory visit
o Target group

> Award ceremony, etc.
Sales consultants

Tools
P

Analysis and scoring tool ‘,ﬁ( Despite an increasing number of digital touchpoints with the

customer, automotive sales consultants remain the key to

i success in retail sales performance.
Main KPls P

I Participants chosen according to their SCX scores, Final
' evaluation KPIs example (can be adjusted): Job satisfaction,
turnover

Focus
> Recognition of best performers, role modelling
> Long term motivation and retention
> Best practice sharing
Q > Purpose & sense of belonging
> Competitiveness
> Creating a true Skoda identity as a brand to work for
> Living the Human Touch philosophy
+ Selected focus areas based on local conditions




Dealer Principal Programme

SBE



Dealer Principal Programme (o

@ DPP is a highly appreciated complex programme aiming at supporting Dealership Principals / Managing Directors in their role. The programmme
has a unique format, exclusive contents and very practical approach.

Time
@ 1year: 2 days x number of modules (4-7) 5] Sample: Business Management Module
Day 1
oo Format > Introductions / Expectations / Goals / Agenda
o Series of 2-day workshops + individual coaching > The Current Business Environment & Your Business
Performance
Q Target group > KPIs and Reporting / Tools
Dealer Principals / Managing Directors / Active Owners
Day 2
P Tools > Financial Statements
Tools for each module + coaching > Costings, Planning and Budgets
> Case study
Main KPIs: Participants feedback > Review and Closing
it Sales: New/Used car sales figures, Overall Satisfaction
AFS: Sold hours/Throughput, Productivity, Overall sat.
turnover ) . . :
‘,ﬁ( Sharing obstacles / challenges / best practices is appreciated as
Focus one of the greatest benefits of the programme.
> Business .Management Environment of trust needs to be built from the beginning.
> Leadership There is one facilitator through the programme to support the
> Human Resources atmosphere of trust + experts to share the knowledge.
Q > After Sales
s Used Capre Unique location and guest speakers help to create a really

> Customer Experience & New Trends special event.

> Facing the Future
+ Selected focus areas based on local conditions




Dealer Principal Programme

Goals

Bring network quality to a higher level

Motivate DPs to develop their managerial and leadership skills in an innovative way
Provide an efficient set of management tools

Give DPs a peer group for networking, exchanging experience and best practice sharing
Prepare network for future challenges and changes

Support dealer management to steer sustainable business growth




Dealer Principal Programme
Highlights

> Dealer Principals/ General Managers
> Dealership Owners (active in daily business)

Target Group Decision Makers

> 8 — 12 participants in one group

Working together as a closed group through the whole programme Environment of Trust
> Steered by a Facilitator

Vv

Club Concept (L&K)

Best practice sharing

Moderated discussion

Case studies

Other businesses inspiration / Guest Speakers

Methodology Realistic and practical

A A VA

SBE



Dealer Principal Programme

Full Programme Scope

Module 1 Module 2 Module 3 Module 4 Module 5
Business Leadership Human Customer Used Cars
Management Resources Experience &
New trends

1 year programme
T module = 2 days

Dealer Buy-in
One to one session

Module 6 Module 7
After Sales Facing the
Future

\

Business dinner/breakfast /‘dm Optional coaching & consultancy
as part of the programme after each module

Action Plan
One to one session

Certificate
Ceremony

Follow-up

SBE



Dealer Principal Programme

Modules

Business Management

> Financial statements

> Planning and calculations
> Budgeting

> Reporting and KPlIs

> Investments

Used Cars

> Trade-in

> Reconditioning

> Exposure

> Marketing and Sales

> Performance Monitoring

Leadership

> Own leadership style

> Improving leadership behaviour
> Effective communication

> Using leadership tools

> Employees motivation

> Customer treatment

> Marketing Tools

> Dealership Digitization
> Future trends

Human Resources After Sales
> Professional recruitment > AFS governance
> Performance management > Service performance
> HR management process > AFS incentives
> Employees remuneration > Service capacity and new
> People attraction & retention formats
> Upselling

> Current Challenges

> Business Planning

> Team Structure

> Opportunities

> Defining Dealership Strategy

SBE



Field Force Programmes




SBE Field Force Programmes

Modules

Dealer Booster Kit
Field Force Sales Quality Module
Field Force AFS Quality Module

Sales & After Sales Cooperation




Dealer Booster Kit

(m)m)
oo

| SALES | AFTER SALES

The main objective is to provide dealerships with efficient self-coaching methodology that will help them quickly react on current situation
In selected focus areas. Contents is delivered to dealership by Field Force or a Coach.

Time
2 days Train the Trainer, 3-6 days Onsite Coaching

Format
Train the Coach, Onsite Coaching, Follow Up

Target group
S & AFS Field Force / Selected Importer Staff

Tools

Buy-in & Kick-off presentation, Topics Introduction, Self
Evaluation Tool, Root Cause Analysis, Action Plan

Main KPlIs

Basic Sales and After Sales Business and Quality KPls, Specific
KPls are based on selected project focus areas

Focus

> Employee Retention

Used Cars Business Boost
After Sales Business Boost
Sales & After Sales Cooperation

%4

A\

%4

=

Day O
> Project preparation, adaptation and localization with importer
> Train the Coach, dealer selection, buy-in

Day 1

> Kick-off presentation

> Definition of focus areas

> Deep dive analysis — maturity assessment

Day 2

> Root cause analysis

> Topic specific tools

> SMART action plan definition
> Best practice guidelines

Day 3: Follow-up
> Action plan review
> Next steps definition

Focus, extend, and pace of the coaching is flexible and depends
on agreement between the Field Force and the Dealership.




Field Force Sales Quality Workshop

&,

®

This workshop is designed to explore and fine-tune existing importer FF Force knowledge and experience. |t brings an opportunity to

discuss and share their own knowledge and experience, explore problematic areas and find viable solutions.

Time
2 days

Format
Workshop

Target group
Field Force & selected importer staff

Tools

Workshop Presentation, Market Questionnaire, Coach
Guide, Action Plan Template

Main KPls

Selected Sales quality KPIs such as Customer Satisfaction,
Google Business Profile, Follow-up after offer and others

Focus

Dealer Visits

> Quality in Sales as a part of every dealer visit
> Specific focus put on quality control tools
Quality KPIs

> Context of overall customer satisfaction

> Promoting data-driven decision making
Action Planning

> Field Force as an active support in creating and tracking action

plans

=

Day O
> Project preparation, adaptation and localization with importer

Day 1

Sales Quality KPls & Efficient Dealership Visit

KPIs within the customer process

SMART goal methodology and exercise

Efficient & frequent dealer visits and AFS Quality discussions

Day 2

Dealership Visit Planning

Action planning & Monitoring
Prioritization & Planning
Benchmarking & Bottom20 focus

Field Work

> Participants ® peer work on pre-defined tasks to bring the
dealership insights to practice

%

A%

%

A%

Vv

%4

Vv

%4

Day 3: Follow-Up Workshop

> Field Force tasks evaluation based on KPls. Best practice sharing
> Defining challenges, success factors and next steps

> Feedback and takeaways

Focus areas, topics and KPlIs selection are based on discussion and
agreement with importer and in line with its strategic goals.




Field Force AFS Quality Workshop

&,

®

oo
oo

AFTER SALES

This workshop is designed to explore and fine-tune existing importer FF Force knowledge and experience. |t brings an opportunity to
discuss and share their own knowledge and experience, explore problematic areas and find viable solutions.

Time
2 days (WS) + Task (3-6 months) + 1day (FU WS)

Format
Workshop

Target group
Field Force & selected importer staff

Tools

Workshop Presentation, Market Questionnaire, Coach
Guide, Action Plan Template

Main KPls

Selected After Sales quality KPls such as Customer Satisfaction,
Google Business Profile, Connect Activation Rates and others

Focus

Dealer Visits

> AFS Quality as a part of every dealer visit
> Specific focus put on quality control tools
Quality KPIs

> Context of overall customer satisfaction

> Promoting data-driven decision making
Action Planning

> Field Force as an active support in creating and tracking action
plans

=

W

Day O
> Project preparation, adaptation and localization with importer

Day 1

AFS Quality KPls & Efficient Workshop Visit

KPIs within the customer process

SMART goal methodology and exercise

Efficient & frequent dealer visits and AFS Quality discussions

Day 2

Workshop Visit Planning

Action planning & Monitoring
Prioritization & Planning
Benchmarking & Bottom20 focus

Field Work

> Participants ® peer work on pre-defined tasks to bring the
workshop insights to practice

%

A%

%

A%

Vv

%4

Vv

%4

Day 3: Follow-Up Workshop

> Field Force tasks evaluation based on KPIs. Best practice sharing.
> Defining challenges, success factors and next steps

> Feedback and takeaways

Focus areas, topics and KPlIs selection are based on discussion
and agreement with importer and in line with its strategic goals.




‘ Field Force S & AFS Cooperation s Darrn saies

|)_17 The main objective is to improve coordination of Sales & After Sales activities at the dealership via further support and development
of importer Field Force.

Time i .
© 2 days + 3-6 Months Field Work + 1.5 day & Part: Slmulatlon Qame _(2 daYs)
> Competing teams in a “simulation game™:
oo Format > Built on a real dealer’s figures (sales, staff, KPIs) — can be adapted
e Workshop + Field Work + Evaluation Workshop to national figures. Using cases to demonstrate the benefits of a

better connection between sales and after sales.

_ > Step by step the teams work on various tasks to improve the
S & AFS Field Force / Selected Importer Staff dealership. Always 4 options are given to discuss internally and to
choose from.

> After each round we discuss the decisions and consequences.
> Finally, the team with the highest total dealership sales wins.

Main KPIs Part 2: Field Work (3-6 months)

it Will be_ adjusted based on Ioc_al a_daptation Wit_h IMP: Accessories > “Homework” assignment: In pairs (S + AFS field force) develop an
sold, Tires sold, Connect Activation rate, Service Packages sold, action plan for one or two dealers and then jointly implement it

o Target group

y: Tools
Simulation Game Methodology

EXgEmeEe WelTEn:y sele over the following 3-6 months.

Focus Part 3: Evaluation Workshop (1 day)

> Achieve an attitude change within the dealership (optimizing the > Review of project results and learnings. Best practice sharing. Next
total dealership vs. individual departments only). steps definition.

> Provide clear ideas, suggestions and priorities for the
implementation.

Share experience, learnings and best practices between the FF * Cooperation between Sales & AFS is vital for providing

team. a seamless customer experience, maximizing revenue
Typical Focus Areas: opportunities, enhancing operational efficiency and ensuring
> Accessories, Service Packages, Extended Warranty, Connectivity, long-term success. It builds a positive reputation, trust, and
Tire Business, Upselling, Car Renewa loyalty.

+ Selected focus areas based on local conditions




Thank you!

é
Skoda Business
Excellence

For internal use only.

The information in this document

is intended solely for internal purposes.

All information is valid as of January 2025.

Contact: Sbe@skoda-auto.cz

© Skoda Auto a.s.
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